OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4220 — iscsi55.rps
Incident Report for Web Cloud
Resolved
We detect slowdowns on iscsi55 / filerz55.
We are seeking the cause of the problem.

Update(s):

Date: 2010-05-25 13:32:03 UTC
The iscsi and the SAN are stabilised.

Date: 2010-05-25 13:31:36 UTC
The delays persist, no re-launching the iscsi target on the SAN.
Posted May 25, 2010 - 11:47 UTC