OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4991 — load balancing cluster 003 005 and 015
Incident Report for Web Cloud
Resolved
The system of load balancing presents instabilities on cluster 003 005 and 015, causing access temporary interruptions on shared websites hosted on these clusters.
We will reboot the routing card to fix the problem.
An interruption of few minutes will take place during the reboot.

If it does not work, the card will be changed tonight.



Update(s):

Date: 2011-01-04 13:23:26 UTC
We move the traffic via 2 \"purifiers\" of traffic which blocks the attacks.

Date: 2011-01-04 12:28:55 UTC
There is a performance bug on the new card. Some IP's cannot join one of the clusters (the 003).
We will move to the old card while looking for the origin of the problem...

Date: 2011-01-04 02:15:42 UTC
We started the intervention.

Date: 2011-01-03 20:34:33 UTC
The situation seems to have stabilized, but we're going to replace the card this night as a safety measure.


Date: 2011-01-03 20:32:28 UTC
The restart is completed, we monitor the dispatcher to see if the situation improves.
Posted Jan 03, 2011 - 20:30 UTC