OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] - Cluster026 - Filerz178
Incident Report for Web Cloud
Resolved
Start Time : 26/09/2022 13:50 UTC
End Time : 26/09/2022 14:52 UTC
Service impact : Slowness or unreachability were observed on some hosted websites
Root cause : A backup that was in progress caused the incident
Current status : Resolved
Posted Sep 26, 2022 - 14:54 UTC
Investigating
Start time : 26/09/2022 13:50 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Ongoing actions : Our technical teams are working to solve the problem
Posted Sep 26, 2022 - 14:01 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).