OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster020 - Filerz12
Incident Report for Web Cloud
Resolved
Start time : 10/03/2023 13:46 UTC
End Time : 10/03/2023 15:18 UTC
Root cause : Storage equipment malfunction
Current status : Resolved
Posted Mar 10, 2023 - 15:20 UTC
Identified
Our technical teams have identified the issue and are working on a resolution.
Posted Mar 10, 2023 - 14:47 UTC
Investigating
Start time : 10/03/2023 13:46 UTC
Service impact : slowness on some hosted websites on filerz12
Ongoing actions : Investigating
Our technical teams are working on resolving the issue.
Update will be post as significant progress is made.
Posted Mar 10, 2023 - 13:48 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).