Start time : 09/03/2023 08:00UTC End time : 09/03/2023 09:42UTC Service status: The situation is back to normal, the service is running nominally. Root cause : We needed to clean log files in order to free up space on the data bases
Posted Mar 09, 2023 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 09:27 UTC
Investigating
Start time : 09/03/2023 08:00UTC Service impact : Some mailboxes are unreachable on ex2.mail.ovh.net / hosted2 Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made