Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2024 - 19:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VOIP offer.
Start time : 03/07/2024 19:00 UTC End time : 03/07/2024 21:00 UTC Service impact : None Service improvement : Our teams will update our SBC interconnection servers to introduce new features following the evolution of French regulations.
Posted Jul 01, 2024 - 21:24 UTC
This scheduled maintenance affected: VoIP || Interconnect (France).