OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17740 — eRdv Service
Incident Report for Web Cloud
Resolved
eRdv appointment service from France Telecom is currently experiencing problems.

Orders/removals with line creation are impacted.

Update(s):

Date: 2016-04-27 17:31:49 UTC
France Telecom webservice is operational again.
Posted Apr 27, 2016 - 17:30 UTC