We are pleased to inform you that the incident affecting our Web Hosting on Cluster129 has been resolved.
Start time : 19/02/2026 14:30 UTC End time : 19/02/2026 15:08 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 19, 2026 - 16:27 UTC
Monitoring
Service has been fully restored since 19/02/2026 15:08 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 19/02/2026 14:30 UTC Impacted Service(s) : Websites hosted on Cluster129 were temporarily unavailable. Customers Impact : Customers were temporarily unable to access and use their websites hosted on Cluster129. Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 19, 2026 - 15:30 UTC
Investigating
We are currently experiencing an event affecting our Web Hosting offer.
Start time : 19/02/2026 14:30 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 19, 2026 - 15:02 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster129).