OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5712 — NRA in the 01/69
Incident Report for Web Cloud
Resolved
There is an electrical problem in the region of Ain and Rhone.
Around twenty DSLAM are disrupted. A generator is supplying the sites.



Update(s):

Date: 2011-08-23 08:51:19 UTC
The problem is solved.

Date: 2011-08-22 23:07:55 UTC
The resolution is expected within the night.
Posted Aug 22, 2011 - 23:07 UTC