OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - Cluster027 - Filerz244/363/368

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on our Web Hosting offer has now been resolved.

Here is detail for this incident :
Start time : 03/02/2025 12:30 UTC
End time : 03/02/2025 16:00 UTC
Root Cause : This incident was caused by a network issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 17:00 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : No more impact observed. All Filerz are back to operational state.
Ongoing Actions : Our teams are currently monitoring the situation.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 16:26 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Filerz244 and Filerz363 are no longer impacted.
Ongoing Actions : Our teams are still working on the impacted filerz which is Filerz368.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 15:42 UTC

Identified

We have determined the origin of the incident affecting our Web Hosting offer on Filerz244, Filerz363 and Filerz368.

Here is detail for this incident :
Start time : 03/02/2025 12:30 UTC
Customers Impact : Latency is being observed for websites hosted on Filerz244, Filerz363 and Filerz368.
Root Cause : This incident is caused by a network issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 14:39 UTC

Investigating

We are currently experiencing an event affecting our Web Hosting offer.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 14:31 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster027).