OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 023 - Filerz707
Incident Report for Web Cloud
Resolved
Start time : 07/03/2023 08:31 UTC
End Time : 07/03/2023 08:50 UTC
Root cause : storage equipment malfunction
Current status : Resolved
Posted Mar 07, 2023 - 09:09 UTC
Investigating
Start time : 07/03/2023 08:31 UTC
Service impact : Websites slowness on some hosted websites on filerz707
Ongoing actions : Investigating
Our technical teams are working on resolving the issue.
Update will be post as significant progress is made.
Posted Mar 07, 2023 - 08:34 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).