OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ALL][VOIP] - CTI
Incident Report for Web Cloud
Resolved
Start Time : 21/01/2023 22:00 UTC
End Time : 24/01/2023 20:17 UTC
Service impact : The reporting of events on the CTI (Computer Telephony Integration) was not working nominally .
Root cause : A network equipment caused the incident
Current status : Resolved
Posted Jan 24, 2023 - 20:29 UTC
Update
Update :A network intervention is planned for 24/01/2023 at 20:00 UTC to fix the problem.
Posted Jan 24, 2023 - 14:46 UTC
Investigating
Start time : 21/01/2023 22:00 UTC
Service impact : The reporting of events on the CTI (Computer Telephony Integration) does not work nominally .
Also, the line registration works but the feedback for the customer may not work
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 22, 2023 - 23:03 UTC