OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Collaborative solutions] - MX Plan incident - Filerz50
Incident Report for Web Cloud
Resolved
Start time : 04/08/2024 18:25 UTC
End time : 04/08/2024 20:49 UTC
Service impact :Services are working as they should be.
Root cause : It was due to a malfunction on a hardware.
Posted Aug 04, 2024 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2024 - 19:53 UTC
Investigating
Start time : 04/08/2024 18:25 UTC
Service impact : Mail service for filerz50 is currently unreachable.
Ongoing actions : Investigating Our technical teams are working on the issue.
Update will be post as significant progress is made.
Posted Aug 04, 2024 - 18:58 UTC
This incident affected: Collaborative solutions || MX Plan (Mailbox Access).