Completed
We would like to inform you that the maintenance on our Web Hosting is now completed.
All services are operational.
Thank you for your patience throughout this maintenance.
Posted May 04, 2026 - 20:13 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 04, 2026 - 13:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2026 - 12:55 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
Start time : 04/05/2026 12:30 UTC
End time : 04/05/2026 21:00 UTC
Service impact : Session reset due to customer change on the web interface.
Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for Web Hosting offer.
Thank you for your understanding.
Posted May 04, 2026 - 12:52 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster090, Cluster100, Cluster102, Cluster103, Cluster105, Cluster106, Cluster107, Cluster110, Cluster111, Cluster112, Cluster113, Cluster114, Cluster115, Cluster117, Cluster120, Cluster121, Cluster123, Cluster124, Cluster126, Cluster127, Cluster128, Cluster129, Cluster130, Cluster131, Cluster020).