OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][Webmail] - Webmail access ovh.net & ovh.ca

Incident Report for Web Cloud

Resolved

Start time: 13/01/2022 08:09 UTC
End Time : 13/01/2022 10:14UTC
Current status : Resolved
Posted Jan 13, 2022 - 12:45 UTC

Update

Connection is always possible using the following URLs depending on your service :
MX plan: mxplan- *: https://mail.ovh.net/roundcube/
For Exchange: hosted- *: https://ex.mail.ovh.net / https://ex2.mail.ovh.net / https://ex3.mail.ovh.net / https://ex4.mail.ovh.net
For Provider : provider-* : https://ex-mail.biz
For Emaipro emailpro- *: https://pro1.mail.ovh.net / https://pro2.mail.ovh.net
Connection information can be found in the manager https://www.ovh.com/manager/web/#/exchange/ connection section
Posted Jan 13, 2022 - 10:21 UTC

Update

Connection is always possible using the following URLs depending on your service :
MX plan: mxplan- *: https://mail.ovh.net/roundcube/
For Exchange: hosted- *: ex1.mail.ovh.net / ex2.mail.ovh.net / ex3.mail.ovh.net / ex4.mail.ovh.net
For Provider : provider-* : ex-mail.biz
For Emaipro emailpro- *: pro1.mail.ovh.net / pro2.mail.ovh.net
Connection information can be found in the manager https://www.ovh.com/manager/web/#/exchange/ connection section
Posted Jan 13, 2022 - 10:11 UTC

Update

Connection is always possible using the following URLs depending on your service :
MX plan: mxplan- *: https://mail.ovh.net/roundcube/
For Exchange: hosted- *: ex1.mail.ovh.net / ex2.mail.ovh.net / ex3.mail.ovh.net / ex4.mail.ovh.net
For Emaipro emailpro- *: pro1.mail.ovh.net / pro2.mail.ovh.net
Connection information can be found in the manager https://www.ovh.com/manager/web/#/exchange/ connection section
Posted Jan 13, 2022 - 10:03 UTC

Update

Connection is always possible using the following URLs depending on your service :
MX plan: mxplan- *: https://mail.ovh.net/roundcube/
For Exchange: hosted- *: ex1.mail.ovh.net / ex2.mail.ovh.net / ex3.mail.ovh.net / ex4.mail.ovh.net
For Emaipro emailpro- *: pro1.mail.ovh.net / pro2.mail.ovh.net
Connection information can be found in the manager https://www.ovh.com/manager/web/#/exchange/ connection section
Posted Jan 13, 2022 - 09:59 UTC

Update

Connection is always possible using the following URLs depending on your service :
MX plan: mxplan- *: https://mail.ovh.net/roundcube/
For Exchange: hosted- *: ex1.mail.ovh.net / ex2.mail.ovh.net / ex3.mail.ovh.net / ex4.mail.ovh.net
For Emaipro emailpro- *: pro1.mail.ovh.net / pro2.mail.ovh.net
Connection information can be found in the manager https://www.ovh.com/manager/web/#/exchange/ connection section
Posted Jan 13, 2022 - 09:55 UTC

Update

We have reported a bad service impact (MX Plan - Mailbox Access), we apologize for the inconvenience
Posted Jan 13, 2022 - 09:28 UTC

Update

We continue our investigation and definition of the impacted services
Posted Jan 13, 2022 - 09:26 UTC

Investigating

Start time: 13/01/2022 08:09 UTC
Service impact : Unable to connect to the webmail mail.ovh.ca and mail.ovh.net
Ongoing actions : Our technical teams investigate to know the origin of the incident
Posted Jan 13, 2022 - 09:24 UTC
This incident affected: Collaborative solutions || EmailPro (Webmail), Collaborative solutions || MX Plan (Webmail), and Collaborative solutions || Hosted Exchange (Webmail).