OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Cluster 030 - Filerz1026
Incident Report for Web Cloud
Resolved
Start Time : 11/01/2022 11:05 UTC
End Time : 11/01/2022 18:30 UTC
Service impact : Websites slowdown/where unreachable on filerz1026
Root cause : Temperatures too high / electrical problem
Current status : Resolved
Posted Jan 11, 2022 - 21:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2022 - 19:02 UTC
Identified
Start time : 11/01/2022 11:05 UTC
Service impact :Websites slowdown/are unreachable on filerz1026
Root cause : Temperatures too high / electrical problem
Ongoing actions : An intervention is in progress. Hardware replacement

INFO: Issue has been resolved but we continue to monitor the situation to avoid re-occurrence.
Posted Jan 11, 2022 - 18:53 UTC
Investigating
Start time : 11/01/2022 11:05 UTC
Service impact : Websites slowdown/are unreachable on filerz1026
Technical impact (DC/geographical area) : GRA3
Root cause : Temperatures too high / electrical problem
Ongoing actions : An intervention is in progress. Hardware replacement
Posted Jan 11, 2022 - 18:39 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).