OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6376 — NRA : GAR13 PRA13 SML13 BEA13 MEM13 SMG13 STM13
Incident Report for Web Cloud
Resolved
We have a problem on a fiber that supplies a
loop in Marseille.

we intervene.




Update(s):

Date: 2012-02-14 12:07:28 UTC
We see on optical equipment that a fiber disconnected. The service is again operational.
Posted Feb 14, 2012 - 11:45 UTC