OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9560 — Optical loop Bordeaux - AQU33
Incident Report for Web Cloud
Resolved
We are having an incident on the optical loop in Bordeaux.
The dslam aqu33 is now accessible.


Update(s):

Date: 2013-10-22 14:13:26 UTC
We have replaced the faulty device. The service is back up since 13:00.

Date: 2013-10-22 07:51:47 UTC
We have detected a fault with the aqu33 optical device. An intervention is underway on site.
Posted Oct 22, 2013 - 06:21 UTC