OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex.mail.ovh.ca
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons un problème d'accès concernant la fonctionnalité d'export PST au Canada (ex.mai.ovh.ca). Les opérations exportPstRequest sont temporairements suspendues.

======

Hello,

We are facing to a temporary problem concerning the export PST feature on Canada (ex.mail.ovh.ca). exportPstRequest jobs are temporary suspended.

Update(s):

Date: 2019-06-10 13:24:33 UTC
Bonjour,

Suite à un incident opérationnel sur un serveur d'export pst ayant entrainé une perte d’intégrité de certains fichiers, nous allons procéder à une régénération dudit serveur. Suite à cela, si vous souhaitez récupérer votre fichier pst, il conviendra de le réexporter depuis votre manager.

======

Hello,

Following a pst export server operational incident impacting the integrity of files located on it, we will proceed to the restoration of the server.
After that if you would like to retrieve your pst file please regenerate it in manager.
Posted Jun 07, 2019 - 13:37 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).