OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Hosted1, Hosted2, Hosted3, EmailPro, Biz, Dedicated
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un soucis réseau sur notre Datacentre de GRA.

Certains de nos serveurs sont DOWN et certains services peuvent etre lent ou innacessible.

Lien de la tache travaux: http://travaux.ovh.net/?do=details&id=39797

L'équipe exchange
------------------------------------------------
Hello,

We are currently experiencing a network issue on our GRA Datacenter.

Some of our servers are DOWN and some services may be slow or inaccessible.

Link to the work task: http://travaux.ovh.net/?do=details&id=39797=details&id=39797

The exchange team

Update(s):

Date: 2019-07-27 23:49:19 UTC
Hello,

All services are UP now.

Exchange team

Date: 2019-07-27 23:35:54 UTC
Bonsoir,

L'équipement réseau a été remplacé.

Les services redeviennent totalement opérationnels.

L'équipe exchange.

------------------------
Hello,

The network equipment has been replaced.

Services are fully operational again.

The exchange team.
Posted Jul 27, 2019 - 18:48 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).