OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][VoIP] - Telephony
Incident Report for Web Cloud
Resolved
Start Time : 13/11/2022 21:00 UTC
End Time : 14/11/2022 07:51 UTC
Service impact : Customers have faced latency on the establishment of incoming calls
Root cause : An equipment caused the incident
Current status : Resolved
Posted Nov 14, 2022 - 08:13 UTC
Investigating
Start time : 13/11/2022 21:00 UTC
Service impact : Customers may face latency on the establishment of incoming calls
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 14, 2022 - 07:57 UTC
This incident affected: VoIP || Telephony (Access SBC).