Start time : 09/05/2022 12:50 UTC End Time : 09/05/2022 13:08 UTC Service impact : Some servers were unreachable Root cause : A technical problem on the server that hosts the database. Current status : Resolved
Posted May 09, 2022 - 13:18 UTC
Investigating
Start time : 09/05/2022 12:50 UTC Service impact : Some servers are unreachable Ongoing actions : Our teams are currently working to solve the problem
Posted May 09, 2022 - 13:01 UTC
This incident affected: Web Hosting || Databases GRA (eu004).