OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Exchange Private 2016
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un soucis réseaux sur les serveurs private suivants:
private-ac8199*-1
private-bs41615*-1
private-cm12894*-1
private-de7399*-1
private-em2610*-1
private-ka28185*-1
private-na9826*-1
private-pe1981*-1

L'accès aux mailbox est inaccessible.

Nous investigons

L'équipe Exchange.

---------------------------

Hello,

We have a network issue on server below:
private-ac8199*-1
private-bs41615*-1
private-cm12894*-1
private-de7399*-1
private-em2610*-1
private-ka28185*-1
private-na9826*-1
private-pe1981*-1

Access to mailbox is impossible.

We are working on it.

Exchange Team



Update(s):

Date: 2019-04-27 23:20:37 UTC
All service are now up. The host has been replaced by an another one.

Date: 2019-04-27 22:36:35 UTC
Following service are now impacted:
private-bs41615*-1
private-cm12894*-1
private-em2610*-1
private-ka28185*-1
private-mo13*-2
private-na9826*-1
private-pe1981*-1
private-rf22246*-1
private-vp8954*-1

We're working with the PCC team to fix the network issue on the host.

Date: 2019-04-27 21:15:30 UTC

still not up private-ac81990-1
Posted Apr 27, 2019 - 21:00 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).