OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6310 — Collect - BAS - 85CHA1-SE-1
Incident Report for Web Cloud
Resolved
One of the BAS of SFR is currently crashed.

We're repairing it.

Update(s):

Date: 2012-02-21 17:48:17 UTC
BAS is now operational
Posted Jan 27, 2012 - 15:36 UTC