OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Exchange] - Mailbox access incident notification
Incident Report for Web Cloud
Resolved
Start Time : 25/07/2022 06:00 UTC
End Time : 25/07/2022 09:500 UTC
Service impact : We no longer observe any difficulties in connecting to ex4.mail.ovh.net on outlook.
Posted Jul 25, 2022 - 10:13 UTC
Investigating
Start time : 25/07/2022 06:00 UTC
Service impact : Problem connecting to ex4.mail.ovh.net on outlook.
Ongoing actions : Our teams are currently identifying the source of the login problem.
Posted Jul 25, 2022 - 07:48 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).