OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Collaborative solutions] - MX Plan mailbox access incident notification
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Start time : 26/09/2024 08:20 UTC
End time : 26/09/2024 15:22 UTC
Root cause : Incident due to disjunction.

We thank you for your understanding and patience throughout this incident
Posted Sep 26, 2024 - 17:05 UTC
Identified
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding.
Posted Sep 26, 2024 - 14:54 UTC
Investigating
Ongoing actions : Since 08:55 UTC, some customers are unable to access their mailboxes.
No mail lost during the incident.
However, a delay to receive mails by impacted customers is being observed.
Ongoing actions : Our technical teams are currently working on the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Sep 26, 2024 - 09:07 UTC
Monitoring
Ongoing actions : No more impact is being observed since 08:46 UTC.
Customers are able to access their mailboxes again and no delay to receive mails is observed anymore.
Our teams are currently monitoring the situation.
Posted Sep 26, 2024 - 08:54 UTC
Investigating
Start time : 26/09/2024 08:20 UTC
Service impact : Some customers are unable to access their mailboxes.
No mail lost during the incident.
However, a delay to receive mails by impacted customers is being observed.
Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Sep 26, 2024 - 08:47 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Mailbox Access).