OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Telephony] - Voice Mail/Messages
Incident Report for Web Cloud
Resolved
Start time : 16/11/2023 11:28 UTC
End time : 16/11/2023 15:08 UTC
This incident has been resolved.
Posted Nov 16, 2023 - 15:46 UTC
Update
Start time : 16/11/2023 11:28 UTC
End time : 16/11/2023 15:08 UTC
Service status : The situation is back to normal, the service is running nominally.
Roto cause : A software had a malfunction.
Posted Nov 16, 2023 - 15:45 UTC
Investigating
Start time : 16/11/2023 11:28 UTC
Service impact : Voicemail greeting and messages download is unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 16, 2023 - 14:26 UTC
This incident affected: VoIP || Telephony (Voicemail).