OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5310 — LNS change - Roubaix
Incident Report for Web Cloud
Resolved
We are facing right now a problem of the LNS of Roubaix. We are suspending all the LNS change requests to Roubaix.

The operations will be re-runned later when the Roubaix LNS will be stable. We thank you for your understanding.

Update(s):

Date: 2011-04-08 13:42:58 UTC
The LNS of roubaix is operational at the moment. We will rerun the pending operations
Posted Apr 05, 2011 - 14:41 UTC