OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Ralentissement sur les renouvellements de domaines .com .net
Incident Report for Web Cloud
Resolved
Nous avons un ralentissement concernant le robot des renouvellements des .com / .net,
ce ralentissement devrait se résorber dans le courant de la journée.

Les noms de domaines concernés ne seront pas perturbés par ce ralentissement.

Update(s):

Date: 2007-06-13 16:25:56 UTC
Tout est corrigé.
Posted Jun 13, 2007 - 09:30 UTC
This incident affected: Domains || Domains Name (Registration).