We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Jan 13, 2026 - 13:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2026 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 12, 2026 - 15:15 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer on Filerz352.
This may temporarily affect availability. Start time: 13/01/2026 09:00 UTC End time: 13/01/2026 10:00 UTC Service impact: Filerz352 will be temporarily unavailable for 30 minutes during the maintenance. Service improvement: As part of our continuous improvement policy and to enhance the reliability of our infrastructure, we will be doing a maintenance on our Web Hosting offer for Filerz352.
Thank you for your understanding.
Posted Jan 12, 2026 - 13:47 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster107).