OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Private 2016
Incident Report for Web Cloud
Resolved
Hello,

We encounter an issue on strasbourg datacenter. Some services are impacted like our private 2016.

Related to task http://travaux.ovh.net/?do=details&id=49484

We are working on it.

-----------------------------------------------------------------------

Bonjour,

Nous rencontrons un soucis sur le datacenter de strasbourg lié a cette task travaux: http://travaux.ovh.net/?do=details&id=49484

Nous sommes en train de travailler dessus.

L'équipe exchange.

Update(s):

Date: 2021-03-14 09:25:37 UTC
all restoration done

Date: 2021-03-14 08:59:12 UTC
Progress of restore: 99.67%

Date: 2021-03-13 22:33:21 UTC
Progress of restore: 97.82%

Date: 2021-03-13 21:18:11 UTC
Progress of restore: 97,2%

Date: 2021-03-13 18:47:23 UTC
Progress of restore: 96,57%

Date: 2021-03-13 18:01:39 UTC
Progress of restore: 95,95%

Date: 2021-03-13 14:50:37 UTC
Progress of restore: 95,33%

Date: 2021-03-13 14:31:59 UTC
Progress of restore: 94,39%

Date: 2021-03-13 10:51:18 UTC
An email is being sent to our customers about the location and situation of the Private Exchange servers
---
Un email est en cours d'envois auprès de nos clients sur la localisation et la situation des serveurs private exchange

Date: 2021-03-13 02:38:58 UTC
Progress of restore: 90,3%

Date: 2021-03-13 00:26:52 UTC
Progress of restore: 88,2%

Date: 2021-03-12 23:56:52 UTC
Progress of restore: 86,6%

Date: 2021-03-12 21:44:02 UTC
Progress of restore: 85,7%

Date: 2021-03-12 17:13:44 UTC
Progress of restore: 81,3%

Date: 2021-03-12 15:53:55 UTC
Progress of restore: 80,6%

Date: 2021-03-12 13:24:35 UTC
Progress of restore: 78,8%

Date: 2021-03-12 10:42:55 UTC
Progress of restore: 75%

Date: 2021-03-12 07:15:35 UTC
Progress of restore: 72,2%

Date: 2021-03-12 05:28:53 UTC
Progress of restore: 70,4%

Date: 2021-03-12 03:50:27 UTC
Progress of restore: 69,1%

Date: 2021-03-12 02:49:44 UTC
Progress of restore: 67,2%

Date: 2021-03-11 23:22:17 UTC
Progress of restore: 66,4%

Date: 2021-03-11 22:17:59 UTC
Progress of restore: 63,5%

Date: 2021-03-11 20:46:00 UTC
Progress of restore: 58,2%

Date: 2021-03-11 18:47:59 UTC
Progress of restore: 53,5%

Date: 2021-03-11 18:07:57 UTC
Progress of restore: 52,3%

Date: 2021-03-11 16:57:13 UTC
Progress of restore: 49%

Date: 2021-03-11 16:39:01 UTC
Progress of restore: 44.8%

Date: 2021-03-11 14:50:36 UTC
Progress of restore: 42.9%

Date: 2021-03-11 13:23:38 UTC
Progress of restore: 37,6%

Date: 2021-03-11 07:12:25 UTC
Progress of restore: 29,6%

Date: 2021-03-11 02:23:09 UTC
Progress of restore: 23%

Date: 2021-03-11 00:25:48 UTC
Progress of restore: 21,3%

Date: 2021-03-10 22:37:56 UTC
Progress of restore: 20%

Date: 2021-03-10 21:37:01 UTC
Progress of restore: 17%

Date: 2021-03-10 20:13:48 UTC
Progress of restore: 15,5%

Date: 2021-03-10 19:27:42 UTC
Progress of restore: 15%

Date: 2021-03-10 17:37:13 UTC
Progress of restore: 10%

Date: 2021-03-10 16:47:13 UTC
Progress of restore: 8,4%

Date: 2021-03-10 16:16:22 UTC
Progress of restore: 8,1%

Date: 2021-03-10 14:41:37 UTC
Progress of restore: 5,6%

Date: 2021-03-10 14:05:13 UTC
Progress of restore: 4,3%

Date: 2021-03-10 13:24:25 UTC
Progress of restore: 2,5%
Posted Mar 10, 2021 - 00:47 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).