The scheduled maintenance has been completed. All services are operational. There has been no impact since 16/04/2025 19:31 UTC.
Posted Apr 16, 2025 - 19:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 19:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Exchange offer.
Start time : 16/04/2025 19:00 UTC End time : 16/04/2025 20:00 UTC Service impact : Customers will be unable to access their services for a maximum of 10 minutes during the operation. Service improvement : As part of our continuous improvement policy of our Hosted Exchange offer, we will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Apr 09, 2025 - 01:42 UTC
This scheduled maintenance affected: VoIP || Telephony (Access SBC, Fax, Media Gateways, Softcall, Voicemail).