OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4949 — filerz34.90
Incident Report for Web Cloud
Resolved
The server no longer responds, an intervention is ongoing.

The web sites hosted on /homez.34 are impacted.

Update(s):

Date: 2010-12-17 10:07:33 UTC
The problem has been found and has been fixed with soft.
The physical switch is not necessary.


Date: 2010-12-16 09:50:38 UTC
Due to a problem with the new machine, the intervention was postponed. The current server was put back online.

Date: 2010-12-16 09:49:43 UTC
We will cut off the filer in order to proceed to the replacement.

Date: 2010-12-15 19:10:52 UTC
We will replace the server with a new machine this night.



Date: 2010-12-15 18:41:46 UTC
The server is unreachable again.
We will change the RAM.



Date: 2010-12-15 10:47:12 UTC
The service is again available.

Date: 2010-12-15 10:46:56 UTC
We are obliged to restart the server.
Back to normal status in a few minutes.
Posted Dec 15, 2010 - 10:45 UTC