OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-hv759*-1
Incident Report for Web Cloud
Resolved
Bonjour,

Le service Exchange est perturbé sur la machine private-hv759*-1. Une opération de consolidation des disks est en cours.

Une fois terminée, cette opération devrait permettre de rétablir les accès aux boites mails.

L'équipe MS Exchange

====

Hello,

Exchange service is getting trouble on the server private-hv759*-1. A disk consolidation operation is in progress.

When it will be done, this operation should allow to restore the access to the mailboxes.

MS Exchange team

Update(s):

Date: 2019-07-04 22:10:50 UTC
Serveur démarré, tous les services sont UP.

==
Server started, all services UP.

Date: 2019-07-04 21:22:43 UTC
consolidation terminée, nous redémarrons le serveur.

=====

consolidation done, we're restarting the server.
Posted Jul 04, 2019 - 21:20 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).