OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - cluster028
Incident Report for Web Cloud
Resolved
Start Time : 16/06/2022 12:40 UTC
End Time : 16/06/2022 13:17 UTC
Service impact : The display of logs and statistics are operational on cluster028
Root cause : A software problem was the cause of this incident.
Current status : Resolved
Posted Jun 16, 2022 - 13:26 UTC
Investigating
Start time : 16/06/2022 12:40 UTC
Service impact : Customers can't display logs and statistics for the moment.
Technical impact (DC/geographical area) : GRA1
Scope of impact : Logs and statistics on cluster028
Ongoing actions : Our teams are currently investigating the cause of this issue.
Posted Jun 16, 2022 - 12:54 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).