OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Private 2016
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons des lenteurs sur un de nos hosts.

Nous migrons les serveurs sur un autre host.Il est possible que des lenteurs apparaissent.

private-am12841*-1
private-bd45378*-1
private-bt13675*-1
private-cd21250*-1
private-gj25678*-1
private-gl21887*-1
private-gm81908*-1
private-gr8623*-1
private-la19768*-1
private-my8696*-1
private-sc6945*-1
private-sf11935*-1
private-wc6344*-1
private-wq223*-3

L'équipe Exchange

------------------------------------
We have some latency on 1 host, we are migrating servers on another one.

Some latency can occurs.

private-am12841*-1
private-bd45378*-1
private-bt13675*-1
private-cd21250*-1
private-gj25678*-1
private-gl21887*-1
private-gm81908*-1
private-gr8623*-1
private-la19768*-1
private-my8696*-1
private-sc6945*-1
private-sf11935*-1
private-wc6344*-1
private-wq223*-3

Exchange team


Update(s):

Date: 2019-12-05 04:32:55 UTC
Tous les serveurs sont fonctionnels.
------------
All servers are UP and running.


Date: 2019-12-05 04:27:37 UTC
Tous les serveurs sont UP sauf private-bd45378*-1 qui est en train de remonter.

------------------

All servers are UP except private-bd45378*-1 which is still in progress



Date: 2019-12-05 04:18:28 UTC
Le host en question avait des soucis réseaux. Nous avons pu corriger.

Les serveurs sont en train de migrer et de revenir à la normale.

L'equipe Exchange

----------------
Host had some network issue. Its fixed

VM are moving and will be accessible in few minutes.

Exchange team
Posted Dec 05, 2019 - 03:51 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).