OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Clusters degraded services
Incident Report for Web Cloud
Resolved
Start time : 05/06/2024 06:09 UTC
End time : 05/06/2024 09:34 UTC
Our technical teams resolved the issue. However, our teams are still working to identify the root cause.
All impacted services are now operational.
Posted Jun 05, 2024 - 13:11 UTC
Update
Update : Our services have been restored to nominal levels.
Posted Jun 05, 2024 - 09:34 UTC
Monitoring
Update : Our teams are taking swift action to restore all affected clusters. We will keep you informed when the clusters are fully available.
Posted Jun 05, 2024 - 09:24 UTC
Identified
We are currently observing degraded performance with website hosting affecting the following clusters : Cluster003/Cluster005/Cluster006/Cluster007/Cluster010/Cluster011/Cluster015/Cluster027/Cluster028/Cluster030/Cluster031.
We are actively monitoring the situation and will update accordingly. We thank you for your patience.
Posted Jun 05, 2024 - 08:42 UTC
Update
Update : Same issue on Cluster010/Cluster028.
Posted Jun 05, 2024 - 07:30 UTC
Investigating
Start time : 05/06/2024 06:09 UTC
Service impact : Websites slowness on Cluster003/Cluster005/Cluster006/Cluster007/Cluster011/Cluster015/Cluster027/Cluster030/Cluster031.
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Posted Jun 05, 2024 - 06:52 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster015, Cluster027, Cluster028, Cluster030, Cluster031).