Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 05:00 UTC
Scheduled
Start time : 29/10/2024 05:00 UTC End time : 29/10/2024 10:00 UTC Service impact : None. Service improvement : We are going to change the software configuration on clusters 24, 25 and 29.
Posted Oct 23, 2024 - 23:04 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster024, Cluster025, Cluster029).