OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13836 — Mysql server
Incident Report for Web Cloud
Resolved
Several mySQL server are running slowly or not connecting properly. We will intervene.

Update(s):

Date: 2015-07-02 10:22:36 UTC
The problem is now fixed. All the servers are fully operational again.

Date: 2015-07-01 12:06:41 UTC
This issue is due to a storage issue. Intervention still in progress.
Posted Jul 01, 2015 - 12:06 UTC