Update: The full backup of the filerz172 is completed. Our teams are currently finalizing the restoration. We will inform you when the incident is fully resolved.
Posted May 30, 2022 - 13:46 UTC
Update
Update: 75% of Filerz172 backup have been done.
Posted May 25, 2022 - 08:08 UTC
Update
Update: 64% of Filerz172 backup has been done.
Posted May 23, 2022 - 08:32 UTC
Update
Update: 61% of Filerz172 backup has been done.
Posted May 20, 2022 - 13:03 UTC
Update
Update: 54% of Filerz172 backup has been done.
Posted May 18, 2022 - 07:58 UTC
Update
Update: 39% of Filerz172 backup has been done.
Posted May 13, 2022 - 13:04 UTC
Update
Update: 11% of Filerz172 backup has been done.
Posted May 06, 2022 - 15:11 UTC
Update
Update: Unfortunately, the backup failed. Therefore, it has been rebooted. Since then, 2% of Filerz172 backup has been done.
Posted May 04, 2022 - 18:01 UTC
Update
Update : Filerz172 : 8% of the full backup is completed.
Posted Apr 29, 2022 - 13:09 UTC
Update
Update : Filerz172 : 1% of the full backup is completed. The backup restarted due to a reboot.
Posted Apr 27, 2022 - 13:33 UTC
Update
Update : Unfortunately, the back up of Filerz172 has failed. Ongoing Action : The process has been restarted. Thank you for your understanding. Filerz172 : 9% of the full backup has been done.
Posted Apr 26, 2022 - 10:45 UTC
Update
Update : The backup is still in progress.
Posted Apr 22, 2022 - 08:55 UTC
Update
Update: Filerz172 : 89% of the full backup has been done.
Posted Apr 19, 2022 - 12:46 UTC
Update
Update: Filerz196 : The full backup is completed. Filerz172 : 55% of the full backup has been done.
Posted Apr 14, 2022 - 20:38 UTC
Update
Update: Filerz172 : 55% of the full backup has been done. Filerz196 : 81% of the full backup has been done.
Posted Apr 13, 2022 - 06:54 UTC
Update
Update: Filerz172 : 48% of the full backup has been done. Filerz196 : 61% of the full backup has been done.
Posted Apr 11, 2022 - 12:23 UTC
Update
Update: Filerz172 : 38% of the full backup has been done. Filerz196 : 30% of the full backup has been done.
Posted Apr 08, 2022 - 06:59 UTC
Update
Here is a list of Filerz: + Filerz172: 31% of the full backup is completed. + Filerz196: 12 % of the full backup is completed. The server had rebooted and the full back up has restarted.
Posted Apr 06, 2022 - 07:38 UTC
Update
Update : The backup is still in progress.
Posted Apr 01, 2022 - 09:26 UTC
Update
Ongoing actions: +Filerz172: 09% of the full backup is completed. The server had rebooted and the full back up has restarted. + Filerz196: 73% of the full backup is completed.
Posted Mar 25, 2022 - 08:02 UTC
Update
Update : The backup is still in progress.
Posted Mar 23, 2022 - 12:41 UTC
Update
Ongoing actions: Here is a list of Filerz: + Filerz172: 16% of the full backup is completed. + Filerz196: 33% of the full backup is completed.
Posted Mar 21, 2022 - 09:17 UTC
Update
Ongoing actions: Here is a list of Filerz: + Filerz172: 16% of the full backup is completed. + Filerz196: Due to technical problem, our teams started over the full backup which is now 3 completed.
Posted Mar 21, 2022 - 08:22 UTC
Update
Ongoing actions: Here is a list of Filerz: + Filerz172: 5% of the full backup is completed. + Filerz196: Due to technical problem, our teams started over the full backup which is now 3 completed. We apologize for the inconvenience and thank you for your understanding.
Posted Mar 18, 2022 - 08:54 UTC
Update
Update:filerz196 : The fullbackup is actually finished.
Posted Mar 14, 2022 - 11:06 UTC
Update
Update:filerz172 : A fullbackup is actually in progress. The average duration will be at least fifteen days.
Posted Mar 14, 2022 - 11:01 UTC
Update
Update: Here is the list of filerz with degraded performance : + filerz172 : A fullbackup operation is in progress + filerz196 : Websites hosted on the filerz may be unavailable. Our technical teams are investigating to know the origin of the degradation
Posted Mar 11, 2022 - 12:52 UTC
Update
Ongoing actions: Due to a hardware issue, our teams started over the full backup which now is 3% realized. We apologize for the inconvenience caused.
Posted Mar 09, 2022 - 12:39 UTC
Update
Update: The full backup is still in progress. We will get back to you as soon as it is complete.
Posted Mar 04, 2022 - 15:46 UTC
Update
Update: 17% of the full backup has been done. We will keep you updated on the evolution of the backup.
Posted Feb 28, 2022 - 16:03 UTC
Update
Update :50GB out of the 10TB have been transmitted.
Posted Feb 25, 2022 - 17:04 UTC
Identified
Start time : 23/02/2022 14:15 UTC Service impact : Websites slowdown on filerz172 Technical impact (DC/geographical area) : GRA1 Root cause : A full backup is in progress (6% done) Scope of impact : All websites hosted on filerz172
Comment : We will get back to you as soon as the backup is complete.
Posted Feb 23, 2022 - 14:45 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).