OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13561 — ASC59
Incident Report for Web Cloud
Resolved
We've lost contact with this component. We're investigating.

Update(s):

Date: 2015-06-12 10:25:13 UTC
We found a fault on our optical hardware.
A reboot fixed the problem.
Posted Jun 08, 2015 - 15:00 UTC