OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6727 — Lille Collect
Incident Report for Web Cloud
Resolved
Following an act of vandalism, all connections of the BAS-SFR 59nie1 i1 are interrupted. Currently, we don't have any recovery time.



Update(s):

Date: 2012-05-14 14:05:54 UTC
All is up.

Date: 2012-05-14 11:30:40 UTC
The fiber is re-welded.
We still have problems with
sessions that do not remount.



Date: 2012-05-14 09:53:55 UTC
The vandalism was done on a fiber.
SFR teams are welding and
the resolution is scheduled in 1 hour.
Posted May 14, 2012 - 08:50 UTC