Start time : 23/11/2023 15:24 UTC End time : 23/11/2023 16:55 UTC Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 24, 2023 - 05:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2023 - 16:55 UTC
Investigating
Start time : 23/11/2023 15:24 UTC Service impact : Sowness on some hosted websites on filerz981. Ongoing actions : Our technical teams are investigating the issue. Update will be posted as significant progress is made.
Posted Nov 23, 2023 - 15:33 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).