OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6296 — SFR Eligibility
Incident Report for Web Cloud
Resolved
The eligibility API of SFR responds hardly. We don't have at the moment any resolution deadline. SFR is sarching for the origin of the problem.

Update(s):

Date: 2012-01-24 17:50:45 UTC
The service is operationnal again.
Posted Jan 24, 2012 - 12:04 UTC