OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VoIP] - Network instabilities
Incident Report for Web Cloud
Resolved
Start Time : 30/08/2024 06:06 UTC
End Time : 30/08/2024 08:20 UTC
Root cause : The root cause has not yet been identified.
We would like to inform you that the incident has now been resolved and the situation is back to normal.
Posted Aug 30, 2024 - 14:26 UTC
Monitoring
Our technical teams resolved the issue.
No more impacted is observed but we are monitoring the situation for the time being.
Posted Aug 30, 2024 - 09:19 UTC
Investigating
An incident is in progress on our VoIP offer.

Here is detail for this incident :

Start time : 30/08/2024 06:06 UTC
Service impact : We are experiencing issues on some calls, degraded quality, call cut, packet loss.
Ongoing actions : Investigating

Our technical teams are actively working to resolve this problem.
Update will be posted as significant progress is made.


We apologize for the inconvenience and thank you for your understanding.
Posted Aug 30, 2024 - 08:24 UTC
This incident affected: VoIP || Core Network.