OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Cluster 030 - Filerz1022
Incident Report for Web Cloud
Resolved
Start Time : 10/01/2022 08:10 UTC
End Time : 10/01/2022 08:33 UTC
Root cause : A software crash caused an instability of the filerz. A service re-launch fixed the degradation. We did not observe any data loss.
Posted Jan 10, 2022 - 08:43 UTC
Investigating
Start time : 10/01/2022 08:10 UTC
Service impact : Websites are unreachable on filerz1022
Root cause : Unknown
Ongoing actions : Our technical teams investigate to find the origin of the incident
Posted Jan 10, 2022 - 08:23 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).