OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4205 — filerz313.pro
Incident Report for Web Cloud
Resolved
The filer does not respond. We intervene.

Web Sites hosted on / homez.313 are impacted.



Update(s):

Date: 2010-05-21 15:45:30 UTC
OVH comment - Friday, 21 May 21, 2010, 15:51

Back to normal.

A micro break has disrupted our installations.
Posted May 21, 2010 - 15:43 UTC