OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14319 — filerz329.mail.ha.ovh.net
Incident Report for Web Cloud
Resolved
This server is faulty. We will intervene.

Update(s):

Date: 2015-08-10 09:22:45 UTC
Service is up on the spare.

Date: 2015-08-10 09:20:34 UTC
The technician is currently replacing the disks.

Date: 2015-08-10 09:20:18 UTC
We will replace it with a spare.
Posted Aug 10, 2015 - 09:20 UTC