OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1-GRA3][Webhosting] - Partial outage
Incident Report for Web Cloud
Resolved
Start Time : 10/01/2023 21:30 UTC
End Time : 11/01/2023 00:00 UTC
Service impact : All websites are operational since 11/01 00:00 UTC
Root cause : [Global][vRack Private Network] - vRack outage
Posted Jan 11, 2023 - 11:05 UTC
Update
The incident with vRacks is still open but there is significant progress since the last update.
Our technical teams remain working on the issue.
Posted Jan 11, 2023 - 03:22 UTC
Update
The issue with vRacks has been identified.
Our technical teams are hands on the issue.
We are checking the whole vRack infrastructure. Investigations are still ongoing.
Posted Jan 11, 2023 - 00:42 UTC
Update
The issue has been mitigated.
You may experienced some slowness.
Our technical teams are working on resolving the issue.
Posted Jan 10, 2023 - 23:59 UTC
Update
An incident has been open on Network & Infrastructure.
You can follow more update related to this issue here :
Related Incident : [Global][vRack Private Network] - vRack outage
Posted Jan 10, 2023 - 23:12 UTC
Update
Further investigation reduced the scope of impact.
Our technical team are still working on it.
Posted Jan 10, 2023 - 23:03 UTC
Update
Further investigation reported multiple outage.
Our technical team are hand on issue.
Posted Jan 10, 2023 - 22:56 UTC
Investigating
Start time : 10/01/2023 21:30 UTC
Service impact : Websites might not be reachable.
Ongoing actions : Our technical teams are working on resolving the issue.
Update will be post as significant progress is made
Posted Jan 10, 2023 - 22:46 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).