OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3] - cluster030 - filerz1048
Incident Report for Web Cloud
Resolved
Start time : 05/10/2021 09:03 UTC
Service impact : Website slowdown on filerz1048
Ongoing actions : Investigating
Next update max : 05/10/2021 11:10 UTC
----
Heure de début : 05/10/2021 09:03 UTC
Impact sur le service : Ralentissement des sites web sur filerz1048
Actions en cours : Investigation
Prochaine mise à jour max : 05/10/2021 11:10 UTC

Update(s):

Date: 2021-10-05 15:58:16 UTC
Start time : 05/10/2021 09:03 UTC
Service impact : Website slowdown on filerz1048
Start time : 05/10/2021 15:30 UTC
----
Heure de début : 05/10/2021 09:03 UTC
Impact sur le service : Ralentissement des sites web sur filerz1048
Heure de FIN: 05/10/2021 15:30 UTC

Date: 2021-10-05 13:23:04 UTC
Start time : 05/10/2021 09:03 UTC
Service impact : Website slowdown on filerz1048
Ongoing actions : After an update, the situation seems to be normal.
Next update max : 05/10/2021 15:30 UTC
----
Heure de début : 05/10/2021 09:03 UTC
Impact sur le service : Ralentissement des sites web sur filerz1048
Actions en cours : Apres une mise à jour, la situation semble être redevenue nominale.
Prochaine mise à jour max : 05/10/2021 15:30 UTC

Date: 2021-10-05 11:07:47 UTC
Start time : 05/10/2021 09:03 UTC
Service impact : Website slowdown on filerz1048
Ongoing actions : Investigating
Next update max : 05/10/2021 14:30 UTC
----
Heure de début : 05/10/2021 09:03 UTC
Impact sur le service : Ralentissement des sites web sur filerz1048
Actions en cours : Investigation
Prochaine mise à jour max : 05/10/2021 14:30 UTC
Posted Oct 05, 2021 - 09:15 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).